Portal Event Delays
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted Jan 09, 2020 - 21:06 UTC
Identified
We have identified the cause of the incident and are implementing a fix. Customers may intermittently receive login errors or delays in their events appearing in the portal. We will continue to monitor the restoration of the service and will provide further updates as new information is discovered.
Posted Jan 09, 2020 - 18:40 UTC
Update
During our investigation we identified portal login errors. During this time, customers may experience login errors while attempting to access the portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted Jan 09, 2020 - 18:29 UTC
Investigating
We are aware that some customers may be experiencing delays for events to appear in the portal. This issue is currently being investigated and we will provide updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted Jan 09, 2020 - 17:47 UTC
This incident affected: Cloud Workload Protection (Cloud Portal).