Cloud Portal Degraded Performance
Resolved
We have fully remediated the underlying cause. Customers should no longer experience degraded performance. The service is fully restored and this incident is now resolved.
Posted Dec 07, 2019 - 11:55 UTC
Monitoring
We have remediated the underlying cause. Customers may still experience degraded performance while loading Event. We will continue to monitor the service to ensure it is fully restored. We will continue to monitor performance and will provide updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted Dec 07, 2019 - 03:15 UTC
Update
We continue to work towards remediation with highest priority. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted Dec 06, 2019 - 15:35 UTC
Investigating
We are experiencing high volume of traffic. Customers may experience degraded performance while loading Event page. We are currently investigating this issue and will provide further updates at 14:00 UTC or when new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted Dec 06, 2019 - 02:11 UTC
This incident affected: Cloud Workload Protection (Cloud Portal).