Issue with Cloud Platform Polling and Scheduled Jobs
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 8 months ago. Aug 31, 2018 - 16:08 UTC
Update
We are continuing to investigate the previous reported issue. We will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 8 months ago. Aug 31, 2018 - 15:29 UTC
Investigating
We are aware customers may be experiencing issues with Cloud Platform Polling and existing scheduled jobs. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 8 months ago. Aug 31, 2018 - 13:40 UTC