CWP Portal Pages Loading Errors
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 5 months ago. Sep 29, 2018 - 15:52 UTC
Investigating
We are aware customers may be experiencing errors when working within the management portal, as the portal pages are not loading properly. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 5 months ago. Sep 29, 2018 - 15:24 UTC
This incident affected: Cloud Workload Protection (Cloud Portal).