CWP Portal Login Errors
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 5 months ago. Oct 04, 2018 - 13:09 UTC
Investigating
We are aware customers may be experiencing intermittent login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 5 months ago. Oct 04, 2018 - 12:28 UTC
This incident affected: Cloud Workload Protection (Cloud Portal, Portal Login).