Extended Scheduled Maintenance for June 23, 2019
Resolved
We have completed the scheduled maintenance. This incident is now resolved.
Posted 3 months ago. Jun 23, 2019 - 07:20 UTC
Identified
The previously announced scheduled maintenance for June 22, 2019 at 01:00 UTC has been extended. We are actively working to complete the scheduled maintenance. We will provide additional updates as we progress to complete the maintenance.

During the maintenance window, you will not be able to purchase subscriptions or obtain trial subscriptions. In addition, the Cloud Workload Protection portal may be unavailable for a few minutes. Your workloads remain protected during the maintenance.
Posted 3 months ago. Jun 23, 2019 - 05:58 UTC
This incident affected: Cloud Workload Protection (Cloud Portal, Portal Login) and Licensing Platform.