Portal Unavailable
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted Sep 27, 2019 - 07:45 UTC
Investigating
We are aware that since 07:00 UTC on September 27, 2019, customers are unable to log into the cloud portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted Sep 27, 2019 - 07:37 UTC
This incident affected: Cloud Workload Protection (Portal Login).