Portal Login Errors
Resolved
We have confirmed the portal is fully restored. This incident is now resolved.
Posted 9 days ago. Sep 09, 2019 - 19:06 UTC
Monitoring
We have remediated the underlying cause for the portal errors. Customers should no longer have errors when attempting to log into the portal. We will continue to monitor the service to ensure it is fully restored.
Posted 9 days ago. Sep 09, 2019 - 18:42 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 9 days ago. Sep 09, 2019 - 18:27 UTC
This incident affected: Cloud Workload Protection (Cloud Portal, Portal Login).