Portal Slowness
Resolved
We have remediated the underlying cause for the portal slowness and errors. The service is fully restored. This incident is now resolved.
Posted 5 months ago. Apr 19, 2019 - 18:59 UTC
Update
Our investigation into the dashboard workspace in portal slowness and errors continues. We will provide further updates as new information becomes available.

Please note that no other CWP functionality is affected, and currently enrolled workloads remain protected.
Posted 5 months ago. Apr 19, 2019 - 01:30 UTC
Update
Our investigation into the dashboard workspace in portal slowness and errors continues. We will provide further updates as new information becomes available.

Please note that no other CWP functionality is affected, and currently enrolled workloads remain protected.
Posted 5 months ago. Apr 18, 2019 - 15:39 UTC
Update
Our investigation into the dashboard workspace in portal slowness and errors continues. We will provide further updates as new information becomes available.

Please note that no other CWP functionality is affected, and currently enrolled workloads remain protected.
Posted 5 months ago. Apr 18, 2019 - 11:44 UTC
Investigating
We are aware some customers may be experiencing delays or errors when using the portal. We are investigating this issue with the highest priority and will provide further updates as new information is discovered.

Please note that no other CWP functionality is affected, and currently enrolled workloads remain protected.
Posted 5 months ago. Apr 18, 2019 - 07:37 UTC
This incident affected: Cloud Workload Protection (Cloud Portal).