Portal Unavailable
Resolved
We have confirmed the service is fully restored. This incident is now resolved.
Posted Dec 19, 2019 - 23:03 UTC
Monitoring
We have resolved the issue causing login errors and restored the Portal service.

We will continue to monitor the service to ensure the it is fully restored and provide further updates as new information is discovered
Posted Dec 19, 2019 - 22:44 UTC
Investigating
We are aware that since 19:15 UTC on December 19, 2019, customers are unable to log into the cloud portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted Dec 19, 2019 - 22:03 UTC
This incident affected: Cloud Workload Protection (Portal Login).