Delayed provisioning
Resolved
We have resolved the previously reported symptoms. The service is fully restored, and this incident is now resolved.
Posted 5 months ago. Nov 17, 2018 - 10:21 UTC
Investigating
We are aware customers may be experiencing issues with delayed provisioning. We are currently investigating these errors and will provide further updates as new information is discovered.
Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 5 months ago. Nov 17, 2018 - 07:58 UTC
This incident affected: Licensing Platform.