Symantec Status new look launches on September 2, 2019 Read more →
CWP Portal Slowness
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 10 months ago. Oct 15, 2018 - 08:14 UTC
Investigating
We are experiencing login delays with the portal. Customers attempting to use the portal during this time may experience delays when logging in, workspaces may be slow loading or not showing data. We are investigating this issue with the highest priority and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 10 months ago. Oct 15, 2018 - 07:06 UTC
This incident affected: Cloud Workload Protection (Cloud Portal).