Product provisioning and reporting issue
Resolved
We have remediated the underlying cause and the service is fully restored. This incident is now resolved.
Posted 7 months ago. Mar 06, 2019 - 14:19 UTC
Investigating
We are aware that some portal functionalities are currently not available; adding new customers, user provisioning, dashboard, and reporting.

We are investigating this issue and will provide further updates as new information is discovered.

No other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 7 months ago. Mar 06, 2019 - 12:27 UTC
This incident affected: Cloud Workload Protection (Cloud Portal, Portal Login).