Issues with Cloud Portal
Resolved
The underlying issue has been resolved. This Incident is now closed.
Posted 5 months ago. Apr 15, 2019 - 07:12 UTC
Investigating
We are aware some customers may be experiencing issues with Cloud Portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 5 months ago. Apr 15, 2019 - 06:59 UTC
This incident affected: Cloud Workload Protection (Cloud Portal).