Emergency Portal Maintenance
Resolved
Maintenance has been completed for the majority of customers and those accounts are now fully functional. We are still working to restore a small subset of customer accounts and will be reaching out directly to those impacted customers to provide additional status updates on our progress.
Posted 3 months ago. Feb 01, 2019 - 22:50 UTC
Update
Maintenance has been completed for the majority of customers, and their accounts are now fully functional. We are working to restore the remaining subset of customer accounts – this is our highest priority.

We have determined it is necessary to reset the accounts of a very limited number of customers in order to restore full portal access. We apologize for the inconvenience that this may cause. If your account is reset, you will receive an additional welcome notification from Symantec, which will then allow you to access, reconfigure and regain full functionality of your account. If you have questions or need assistance through this process, we encourage you to contact Symantec Technical Support (https://support.symantec.com/).

Our next update will be provided as new information becomes available.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 30, 2019 - 02:24 UTC
Identified
The emergency maintenance has been concluded for the vast majority of accounts who have returned to full functionality. There remains a small subset of customers who we are working to enable as our highest priority. Our next update will be provided as new information becomes available.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 29, 2019 - 02:00 UTC
Update
We are nearing completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. This maintenance will now be extended into Monday (PST) at which point we will hopefully conclude this activity. Our next update will be provided on Monday (PST) or as new information becomes available.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 25, 2019 - 06:00 UTC
Update
We are close to the completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. We anticipate the last few customers access will be reactivated during Thursday (PST) at which point we will hopefully conclude this activity.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 25, 2019 - 03:26 UTC
Update
We are close to the completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. We anticipate the last few customers access will be reactivated during Thursday (PST) at which point we will hopefully conclude this activity.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 25, 2019 - 00:14 UTC
Update
We are close to the completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. We anticipate the last few customers access will be reactivated during Thursday (PST) at which point we will hopefully conclude this activity.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 24, 2019 - 20:15 UTC
Update
We are close to the completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. We anticipate the last few customers access will be reactivated during Thursday (PST) at which point we will hopefully conclude this activity.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 24, 2019 - 16:17 UTC
Update
We are close to the completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. We anticipate the last few customers access will be reactivated during Thursday (PST) at which point we will hopefully conclude this activity.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 24, 2019 - 12:06 UTC
Update
We are close to the completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. We anticipate the last few customers access will be reactivated during Thursday (PST) at which point we will hopefully conclude this activity.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 24, 2019 - 08:05 UTC
Update
We are close to the completion of our emergency portal maintenance and apologize for the inconvenience caused. The vast majority of our customers can now login to the portal and operate all functionality. We anticipate the last few customers access will be reactivated during Thursday (PST) at which point we will hopefully conclude this activity.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 24, 2019 - 04:00 UTC
Update
We are continuing our emergency portal maintenance. The majority of our customers can now login to the portal. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 24, 2019 - 02:48 UTC
Update
We are continuing our emergency portal maintenance. The majority of our customers can now login to the portal. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 22:48 UTC
Update
We are continuing our emergency portal maintenance. The majority of our customers can now login to the portal. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 18:01 UTC
Update
We are continuing our emergency portal maintenance. The majority of our customers can now login to the portal. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 14:02 UTC
Update
We are continuing our emergency portal maintenance. The majority of our customers can now login to the portal. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 09:55 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 08:48 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 07:50 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 06:53 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 05:47 UTC
Update
We are continuing our emergency portal maintenance and will be applying a fix between 03:45 and 04:15 UTC. During this time you will not be able to purchase subscriptions or obtain trial subscriptions.

No other CWP functionality will be affected, and workloads will remain protected.
Posted 3 months ago. Jan 23, 2019 - 03:51 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 03:13 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 02:13 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 23, 2019 - 01:07 UTC
Update
We are continuing our emergency portal maintenance.

During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 22, 2019 - 23:44 UTC
Investigating
Symantec is performing emergency maintenance of Symantec Cloud Workload Protection portal.

Impact
During this maintenance period, you will not be able to log into the Cloud Portal. A splash page will replace the portal during the duration the portal will be unavailable. We will provide updates as we progress through the maintenance to return the portal back to full operation.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 3 months ago. Jan 22, 2019 - 22:05 UTC
This incident affected: Cloud Workload Protection (Cloud Portal) and Licensing Platform.