CWP Internal Webpages Not Loading
Resolved
We have resolved the previously reported symptoms. The service is fully restored and this incident is now resolved.
Posted 7 months ago. Sep 26, 2018 - 21:52 UTC
Investigating
CWP Internal webpages such as “Instances & software services, storage, potential threat and vulnerabilities, policies” tabs are not loading in timely manner.

During this time customer will observe that some webpages within the CWP Portal such as “Instances & Software services, Potential threat and vulnerabilities, Storage & Policies” tabs are not loading in timely manner which could represent a spinning circle on User interface. Customer endpoints will remain protected during this time window.

Please note that no other Symantec Cloud Workload Protection functionality is affected, and workloads remain protected.
Posted 7 months ago. Sep 26, 2018 - 19:49 UTC
This incident affected: Cloud Workload Protection (Cloud Portal, Portal Login).